summaryrefslogtreecommitdiff
path: root/dev-libs/boost/boost-1.71.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/boost/boost-1.71.0.ebuild')
-rw-r--r--dev-libs/boost/boost-1.71.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-libs/boost/boost-1.71.0.ebuild b/dev-libs/boost/boost-1.71.0.ebuild
index faa5a9609109..2b06cb47632a 100644
--- a/dev-libs/boost/boost-1.71.0.ebuild
+++ b/dev-libs/boost/boost-1.71.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{5,6,7}} )
+PYTHON_COMPAT=( python{2_7,3_{6,7}} )
inherit flag-o-matic multiprocessing python-r1 toolchain-funcs multilib-minimal
@@ -327,7 +327,7 @@ pkg_postinst() {
elog " undefined reference to \`boost::re_detail_$(ver_cut 1)0$(ver_cut 2)00::cpp_regex_traits_implementation"
elog " <char>::transform_primary[abi:cxx11](char const*, char const*) const'"
elog
- elog "Then you need you need to recompile Boost and all its reverse dependencies"
+ elog "Then you need to recompile Boost and all its reverse dependencies"
elog "using the same toolchain. In general, *every* change of the C++ toolchain"
elog "requires a complete rebuild of the boost-dependent ecosystem."
elog