summaryrefslogtreecommitdiff
path: root/dev-lang/smlnj/smlnj-110.82.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/smlnj/smlnj-110.82.ebuild')
-rw-r--r--dev-lang/smlnj/smlnj-110.82.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/smlnj/smlnj-110.82.ebuild b/dev-lang/smlnj/smlnj-110.82.ebuild
index 6e3b7303f61c..ae7b0c01d2c6 100644
--- a/dev-lang/smlnj/smlnj-110.82.ebuild
+++ b/dev-lang/smlnj/smlnj-110.82.ebuild
@@ -120,7 +120,7 @@ smlnj_get_libdir() {
# Remove the native lib dir
local y=$(remove_element_from_array $(get_libdir) ${x[@]})
# Remove libx32 if it exists
- local z=$(remove_element_from_array "libx32" ${y[@]})
+ local z=( $(remove_element_from_array "libx32" ${y[@]}) )
# However if the system is not multlib, then we still need to install
# the 32 bit smlnj executables and libraries somewhere, so I guess we
# just have to put them under the system lib directory. Put the