summaryrefslogtreecommitdiff
path: root/dev-lang/python/python-3.12.1_p1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-3.12.1_p1.ebuild')
-rw-r--r--dev-lang/python/python-3.12.1_p1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/python/python-3.12.1_p1.ebuild b/dev-lang/python/python-3.12.1_p1.ebuild
index 0e3c0c9370b5..2ccf8d09c699 100644
--- a/dev-lang/python/python-3.12.1_p1.ebuild
+++ b/dev-lang/python/python-3.12.1_p1.ebuild
@@ -415,7 +415,7 @@ src_test() {
# workaround https://bugs.gentoo.org/775416
addwrite "/usr/lib/python${PYVER}/site-packages"
- nonfatal emake test EXTRATESTOPTS="${test_opts[*]}" \
+ nonfatal emake -Onone test EXTRATESTOPTS="${test_opts[*]}" \
CPPFLAGS= CFLAGS= LDFLAGS= < /dev/tty
local ret=${?}