summaryrefslogtreecommitdiff
path: root/dev-lang/python/files/3.6.5-disable-nis.patch
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/files/3.6.5-disable-nis.patch')
-rw-r--r--dev-lang/python/files/3.6.5-disable-nis.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/dev-lang/python/files/3.6.5-disable-nis.patch b/dev-lang/python/files/3.6.5-disable-nis.patch
new file mode 100644
index 000000000000..3937c6fe795d
--- /dev/null
+++ b/dev-lang/python/files/3.6.5-disable-nis.patch
@@ -0,0 +1,11 @@
+--- a/setup.py
++++ b/setup.py
+@@ -1364,7 +1364,7 @@ class PyBuildExt(build_ext):
+ else:
+ missing.extend(['resource', 'termios'])
+
+- nis = self._detect_nis(inc_dirs, lib_dirs)
++ nis = None
+ if nis is not None:
+ exts.append(nis)
+ else: