summaryrefslogtreecommitdiff
path: root/dev-lang/php/php-7.0.29.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/php/php-7.0.29.ebuild')
-rw-r--r--dev-lang/php/php-7.0.29.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/dev-lang/php/php-7.0.29.ebuild b/dev-lang/php/php-7.0.29.ebuild
index 0c32a2cff737..a57432146374 100644
--- a/dev-lang/php/php-7.0.29.ebuild
+++ b/dev-lang/php/php-7.0.29.ebuild
@@ -244,8 +244,8 @@ src_prepare() {
}
src_configure() {
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
PHP_DESTDIR="${EPREFIX}/usr/$(get_libdir)/php${SLOT}"
@@ -498,8 +498,8 @@ src_configure() {
src_compile() {
# snmp seems to run during src_compile, too (bug #324739)
- addpredict /usr/share/snmp/mibs/.index
- addpredict /var/lib/net-snmp/mib_indexes
+ addpredict /usr/share/snmp/mibs/.index #nowarn
+ addpredict /var/lib/net-snmp/mib_indexes #nowarn
for sapi in ${SAPIS} ; do
if use "${sapi}"; then
@@ -512,7 +512,7 @@ src_compile() {
src_install() {
# see bug #324739 for what happens when we don't have that
- addpredict /usr/share/snmp/mibs/.index
+ addpredict /usr/share/snmp/mibs/.index #nowarn
# grab the first SAPI that got built and install common files from there
local first_sapi=""