summaryrefslogtreecommitdiff
path: root/dev-lang/perl/perl-5.28.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/perl/perl-5.28.9999.ebuild')
-rw-r--r--dev-lang/perl/perl-5.28.9999.ebuild11
1 files changed, 1 insertions, 10 deletions
diff --git a/dev-lang/perl/perl-5.28.9999.ebuild b/dev-lang/perl/perl-5.28.9999.ebuild
index ce7173f15ebb..bacc75e30d88 100644
--- a/dev-lang/perl/perl-5.28.9999.ebuild
+++ b/dev-lang/perl/perl-5.28.9999.ebuild
@@ -6,7 +6,7 @@ EAPI=6
inherit eutils alternatives flag-o-matic toolchain-funcs multilib multiprocessing
PATCH_VER=1
-CROSS_VER=1.1.9
+CROSS_VER=1.2.2
PATCH_BASE="perl-5.28.0-patches-${PATCH_VER}"
DIST_AUTHOR=XSAWYERX
@@ -286,15 +286,6 @@ echo "${patchoutput}" >> "${S}/MANIFEST"
src_prepare_perlcross() {
cp -a ../perl-cross-${CROSS_VER}/* . || die
- sed -i \
- -e 's/MakeMaker\.pm .*/MakeMaker.pm bf9174c70a0e50ff2fee4552c7df89b37d292da1/' \
- -e 's/MM_Unix\.pm .*/MM_Unix.pm b0ec308fe2d7dcfcef5732880db0fae1f4ea80fa/' \
- cnf/diffs/perl5-${PV}/customized.patch || die
-
- sed -i \
- -e 's|^lib/unicore/CombiningClass.pl pod/perluniprops.pod:|lib/unicore/CombiningClass.pl pod/perluniprops.pod: $(CONFIGPM)|' \
- Makefile || die
-
# bug 604072
MAKEOPTS+=" -j1"
export MAKEOPTS