summaryrefslogtreecommitdiff
path: root/dev-lang/opendylan/opendylan-2014.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/opendylan/opendylan-2014.1.ebuild')
-rw-r--r--dev-lang/opendylan/opendylan-2014.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-lang/opendylan/opendylan-2014.1.ebuild b/dev-lang/opendylan/opendylan-2014.1.ebuild
index 6bced74464e6..9bf1ebb1bece 100644
--- a/dev-lang/opendylan/opendylan-2014.1.ebuild
+++ b/dev-lang/opendylan/opendylan-2014.1.ebuild
@@ -72,9 +72,9 @@ src_configure() {
fi
if use amd64; then
- econf --prefix=/opt/opendylan || die
+ econf --prefix=/opt/opendylan
else
- econf --prefix=/opt/opendylan --with-mps=/usr/include/mps/ || die
+ econf --prefix=/opt/opendylan --with-mps=/usr/include/mps/
fi
if use x86; then
# Includedir, pointing at something wrong
@@ -88,7 +88,7 @@ src_configure() {
src_compile() {
ulimit -s 32000 # this is naughty build system
- emake -j1 3-stage-bootstrap || die
+ emake -j1 3-stage-bootstrap
}
src_install() {