summaryrefslogtreecommitdiff
path: root/dev-lang/ghc/ghc-7.8.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/ghc/ghc-7.8.4.ebuild')
-rw-r--r--dev-lang/ghc/ghc-7.8.4.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/dev-lang/ghc/ghc-7.8.4.ebuild b/dev-lang/ghc/ghc-7.8.4.ebuild
index 09a0b30498d4..a8b740d67a78 100644
--- a/dev-lang/ghc/ghc-7.8.4.ebuild
+++ b/dev-lang/ghc/ghc-7.8.4.ebuild
@@ -466,7 +466,7 @@ src_configure() {
if ! use ghcmakebinary; then
econf_args+=(--with-system-libffi)
- econf_args+=(--with-ffi-includes=$(pkg-config libffi --cflags-only-I | sed -e 's@^-I@@'))
+ econf_args+=(--with-ffi-includes=$($(tc-getPKG_CONFIG) libffi --cflags-only-I | sed -e 's@^-I@@'))
fi
econf ${econf_args[@]} --enable-bootstrap-with-devel-snapshot