summaryrefslogtreecommitdiff
path: root/dev-lang/c-intercal/c-intercal-31.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/c-intercal/c-intercal-31.0.ebuild')
-rw-r--r--dev-lang/c-intercal/c-intercal-31.0.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-lang/c-intercal/c-intercal-31.0.ebuild b/dev-lang/c-intercal/c-intercal-31.0.ebuild
index 5f04f53c129f..bbcc4938fdb2 100644
--- a/dev-lang/c-intercal/c-intercal-31.0.ebuild
+++ b/dev-lang/c-intercal/c-intercal-31.0.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit autotools elisp-common
+inherit autotools elisp-common flag-o-matic
# C-INTERCAL uses minor-major ordering of version components and
# negative version numbers. We map version components -1, -2, ...
@@ -47,6 +47,11 @@ src_prepare() {
eautoreconf
}
+src_configure() {
+ append-flags -fno-toplevel-reorder #722862
+ econf
+}
+
src_compile() {
emake