summaryrefslogtreecommitdiff
path: root/dev-java/openjdk/openjdk-8.232_p09.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-java/openjdk/openjdk-8.232_p09.ebuild')
-rw-r--r--dev-java/openjdk/openjdk-8.232_p09.ebuild15
1 files changed, 2 insertions, 13 deletions
diff --git a/dev-java/openjdk/openjdk-8.232_p09.ebuild b/dev-java/openjdk/openjdk-8.232_p09.ebuild
index 2bb661e689e7..ac104740441b 100644
--- a/dev-java/openjdk/openjdk-8.232_p09.ebuild
+++ b/dev-java/openjdk/openjdk-8.232_p09.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -25,7 +25,7 @@ SRC_URI="
LICENSE="GPL-2"
SLOT="$(ver_cut 1)"
KEYWORDS="~amd64 ~ppc64 ~x86"
-IUSE="alsa debug cups doc examples gentoo-vm headless-awt +jbootstrap nsplugin +pch selinux source +webstart"
+IUSE="alsa debug cups doc examples gentoo-vm headless-awt +jbootstrap nsplugin +pch selinux source webstart"
COMMON_DEPEND="
media-libs/freetype:2=
@@ -241,15 +241,4 @@ src_install() {
pkg_postinst() {
java-vm-2_pkg_postinst
-
- if use gentoo-vm ; then
- ewarn "WARNING! You have enabled the gentoo-vm USE flag, making this JDK"
- ewarn "recognised by the system. This will almost certainly break things."
- else
- ewarn "The experimental gentoo-vm USE flag has not been enabled so this JDK"
- ewarn "will not be recognised by the system. For example, simply calling"
- ewarn "\"java\" will launch a different JVM. This is necessary until Gentoo"
- ewarn "fully supports Java ${SLOT}. This JDK must therefore be invoked using its"
- ewarn "absolute location under ${EPREFIX}/usr/$(get_libdir)/${PN}-${SLOT}."
- fi
}