summaryrefslogtreecommitdiff
path: root/dev-haskell/quickcheck/quickcheck-2.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-haskell/quickcheck/quickcheck-2.6.ebuild')
-rw-r--r--dev-haskell/quickcheck/quickcheck-2.6.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-haskell/quickcheck/quickcheck-2.6.ebuild b/dev-haskell/quickcheck/quickcheck-2.6.ebuild
index e362bb8b3e28..3d43664927fa 100644
--- a/dev-haskell/quickcheck/quickcheck-2.6.ebuild
+++ b/dev-haskell/quickcheck/quickcheck-2.6.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -17,8 +17,8 @@ SRC_URI="mirror://hackage/packages/archive/${MY_PN}/${PV}/${MY_P}.tar.gz"
LICENSE="BSD"
SLOT="2/${PV}"
-KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~x86-fbsd ~amd64-linux"
-IUSE="+template_haskell"
+KEYWORDS="alpha amd64 ia64 ppc ppc64 sparc x86 ~amd64-linux"
+IUSE="+template-haskell"
RDEPEND="dev-haskell/extensible-exceptions:=[profile?]
dev-haskell/random:=[profile?]
@@ -30,5 +30,5 @@ S="${WORKDIR}/${MY_P}"
src_configure() {
haskell-cabal_src_configure \
- $(cabal_flag template_haskell templatehaskell)
+ $(cabal_flag template-haskell templatehaskell)
}