summaryrefslogtreecommitdiff
path: root/dev-erlang/stun/stun-1.2.12.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-erlang/stun/stun-1.2.12.ebuild')
-rw-r--r--dev-erlang/stun/stun-1.2.12.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/dev-erlang/stun/stun-1.2.12.ebuild b/dev-erlang/stun/stun-1.2.12.ebuild
new file mode 100644
index 000000000000..77984ef4ad55
--- /dev/null
+++ b/dev-erlang/stun/stun-1.2.12.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit rebar
+
+DESCRIPTION="STUN and TURN library for Erlang and Elixir"
+HOMEPAGE="https://github.com/processone/stun"
+SRC_URI="https://github.com/processone/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~ia64 ~ppc ~sparc ~x86"
+
+DEPEND="
+ >=dev-erlang/fast_tls-1.1.19
+ >=dev-erlang/p1_utils-1.0.25
+"
+RDEPEND="${DEPEND}"
+
+DOCS=( CHANGELOG.md README.md )