summaryrefslogtreecommitdiff
path: root/dev-cpp/glog/glog-0.5.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-cpp/glog/glog-0.5.0.ebuild')
-rw-r--r--dev-cpp/glog/glog-0.5.0.ebuild7
1 files changed, 6 insertions, 1 deletions
diff --git a/dev-cpp/glog/glog-0.5.0.ebuild b/dev-cpp/glog/glog-0.5.0.ebuild
index 88123b2be536..b3672874b744 100644
--- a/dev-cpp/glog/glog-0.5.0.ebuild
+++ b/dev-cpp/glog/glog-0.5.0.ebuild
@@ -21,7 +21,7 @@ fi
LICENSE="BSD"
SLOT="0"
-KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~riscv ~s390 ~x86 ~amd64-linux ~x86-linux"
+KEYWORDS="amd64 arm arm64 ~hppa ~ia64 ~mips ppc ~ppc64 ~riscv ~s390 ~sparc x86 ~amd64-linux ~x86-linux"
IUSE="gflags +libunwind llvm-libunwind test"
RESTRICT="!test? ( test )"
@@ -54,3 +54,8 @@ src_configure() {
cmake-multilib_src_configure
}
+
+src_test() {
+ # See bug #832355
+ cmake-multilib_src_test -j1
+}