summaryrefslogtreecommitdiff
path: root/backup/duply/duply-1.9.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'backup/duply/duply-1.9.2.ebuild')
-rw-r--r--backup/duply/duply-1.9.2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/backup/duply/duply-1.9.2.ebuild b/backup/duply/duply-1.9.2.ebuild
new file mode 100644
index 000000000000..19baa7a47c0a
--- /dev/null
+++ b/backup/duply/duply-1.9.2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit readme.gentoo
+
+DESCRIPTION="A shell frontend for duplicity"
+HOMEPAGE="http://duply.net"
+SRC_URI="mirror://sourceforge/ftplicity/${PN}_${PV}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="app-text/txt2man"
+RDEPEND="app-backup/duplicity"
+
+S=${WORKDIR}/${PN}_${PV}
+
+src_install() {
+ dobin ${PN}
+ ./${PN} txt2man > ${PN}.1 || die
+ doman ${PN}.1
+ readme.gentoo_create_doc
+}