summaryrefslogtreecommitdiff
path: root/app-vim/vim-tmux/vim-tmux-3.0.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vim-tmux/vim-tmux-3.0.0.ebuild')
-rw-r--r--app-vim/vim-tmux/vim-tmux-3.0.0.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/app-vim/vim-tmux/vim-tmux-3.0.0.ebuild b/app-vim/vim-tmux/vim-tmux-3.0.0.ebuild
new file mode 100644
index 000000000000..ab382fc6fe5a
--- /dev/null
+++ b/app-vim/vim-tmux/vim-tmux-3.0.0.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: tmux support for vim"
+HOMEPAGE="https://github.com/tmux-plugins/vim-tmux"
+SRC_URI="https://github.com/tmux-plugins/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="vim.org"
+KEYWORDS="~alpha amd64 ~arm ~arm64 ~hppa ~ia64 ~mips ppc ppc64 ~sparc x86 ~amd64-fbsd"
+
+# Bug 603526.
+# Remove this line once this version is marked stable
+# and the old ones are gone.
+RDEPEND="!<app-misc/tmux-2.5-r2"