summaryrefslogtreecommitdiff
path: root/app-vim/vim-go/vim-go-1.20.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/vim-go/vim-go-1.20.ebuild')
-rw-r--r--app-vim/vim-go/vim-go-1.20.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/app-vim/vim-go/vim-go-1.20.ebuild b/app-vim/vim-go/vim-go-1.20.ebuild
index 3a6740617589..90f5a443a94f 100644
--- a/app-vim/vim-go/vim-go-1.20.ebuild
+++ b/app-vim/vim-go/vim-go-1.20.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -15,6 +15,8 @@ VIM_PLUGIN_HELPFILES="${PN}"
RESTRICT="test"
+DOCS=( README.md CHANGELOG.md )
+
src_compile() {
# safely skip `make test` triggered by `make` as it runs `go get` commands
# TODO: see :GoInstallBinaries (https://github.com/fatih/vim-go/blob/master/doc/vim-go.txt)