summaryrefslogtreecommitdiff
path: root/app-vim/nerdtree/nerdtree-6.4.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/nerdtree/nerdtree-6.4.1.ebuild')
-rw-r--r--app-vim/nerdtree/nerdtree-6.4.1.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/app-vim/nerdtree/nerdtree-6.4.1.ebuild b/app-vim/nerdtree/nerdtree-6.4.1.ebuild
new file mode 100644
index 000000000000..6f2574ec9355
--- /dev/null
+++ b/app-vim/nerdtree/nerdtree-6.4.1.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: A tree explorer plugin for navigating the filesystem"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=1658 https://github.com/scrooloose/nerdtree"
+SRC_URI="https://github.com/scrooloose/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="WTFPL-2"
+KEYWORDS="~amd64 ~x86 ~x64-macos"
+
+VIM_PLUGIN_HELPFILES="NERD_tree"
+
+src_prepare() {
+ default
+ rm LICENCE || die
+}