summaryrefslogtreecommitdiff
path: root/app-vim/minibufexpl/minibufexpl-6.5.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/minibufexpl/minibufexpl-6.5.2.ebuild')
-rw-r--r--app-vim/minibufexpl/minibufexpl-6.5.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-vim/minibufexpl/minibufexpl-6.5.2.ebuild b/app-vim/minibufexpl/minibufexpl-6.5.2.ebuild
new file mode 100644
index 000000000000..ae8944a0310d
--- /dev/null
+++ b/app-vim/minibufexpl/minibufexpl-6.5.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+MY_PN="${PN}.vim"
+DESCRIPTION="vim plugin: easily switch between buffers"
+HOMEPAGE="https://github.com/fholgado/minibufexpl.vim"
+SRC_URI="https://github.com/fholgado/${MY_PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="bufexplorer.vim"
+KEYWORDS="amd64 ~mips ppc x86"
+
+VIM_PLUGIN_HELPFILES="${PN}.txt"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ default
+
+ # discard unwanted files
+ rm .gitignore README.md || die
+}