summaryrefslogtreecommitdiff
path: root/app-vim/greputils/greputils-2.8-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/greputils/greputils-2.8-r2.ebuild')
-rw-r--r--app-vim/greputils/greputils-2.8-r2.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-vim/greputils/greputils-2.8-r2.ebuild b/app-vim/greputils/greputils-2.8-r2.ebuild
new file mode 100644
index 000000000000..eb0e1b50bf42
--- /dev/null
+++ b/app-vim/greputils/greputils-2.8-r2.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: interface with grep, find and id-utils"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=1062"
+
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+
+VIM_PLUGIN_HELPURI="${HOMEPAGE}"
+
+DEPEND=""
+RDEPEND="
+ ${DEPEND}
+ >=app-vim/genutils-1.18
+ >=app-vim/multvals-3.6.1
+ >=app-vim/cmdalias-1.0"