summaryrefslogtreecommitdiff
path: root/app-vim/gist/gist-7.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/gist/gist-7.3.ebuild')
-rw-r--r--app-vim/gist/gist-7.3.ebuild27
1 files changed, 0 insertions, 27 deletions
diff --git a/app-vim/gist/gist-7.3.ebuild b/app-vim/gist/gist-7.3.ebuild
deleted file mode 100644
index 7581070f2196..000000000000
--- a/app-vim/gist/gist-7.3.ebuild
+++ /dev/null
@@ -1,27 +0,0 @@
-# Copyright 1999-2023 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit vim-plugin
-
-MY_PN=gist-vim
-MY_P=${MY_PN}-${PV}
-
-DESCRIPTION="vim plugin: interact with gists (gist.github.com)"
-HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=2423 https://github.com/mattn/vim-gist"
-SRC_URI="https://github.com/mattn/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-LICENSE="BSD"
-KEYWORDS="amd64 x86 ~x64-macos"
-
-RDEPEND="
- app-vim/webapi
- net-misc/curl
- dev-vcs/git
-"
-
-VIM_PLUGIN_HELPFILES="Gist.vim"
-
-S=${WORKDIR}/${MY_P}
-
-src_compile() { :; }