summaryrefslogtreecommitdiff
path: root/app-vim/genutils/genutils-2.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/genutils/genutils-2.5.ebuild')
-rw-r--r--app-vim/genutils/genutils-2.5.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/genutils/genutils-2.5.ebuild b/app-vim/genutils/genutils-2.5.ebuild
new file mode 100644
index 000000000000..b263733bfdce
--- /dev/null
+++ b/app-vim/genutils/genutils-2.5.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: library with various useful functions"
+HOMEPAGE="http://www.vim.org/scripts/script.php?script_id=197"
+SRC_URI="http://www.vim.org/scripts/download_script.php?src_id=11399 -> ${P}.zip"
+LICENSE="GPL-3"
+KEYWORDS="alpha amd64 ia64 ~mips ppc sparc x86"
+
+VIM_PLUGIN_HELPTEXT=\
+"This plugin provides library functions and is not intended to be used
+directly by the user."
+
+DEPEND="app-arch/unzip"
+
+S=${WORKDIR}