summaryrefslogtreecommitdiff
path: root/app-vim/genutils/genutils-2.5-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-vim/genutils/genutils-2.5-r1.ebuild')
-rw-r--r--app-vim/genutils/genutils-2.5-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-vim/genutils/genutils-2.5-r1.ebuild b/app-vim/genutils/genutils-2.5-r1.ebuild
new file mode 100644
index 000000000000..57fc9d0c385a
--- /dev/null
+++ b/app-vim/genutils/genutils-2.5-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit vim-plugin
+
+DESCRIPTION="vim plugin: library with various useful functions"
+HOMEPAGE="https://www.vim.org/scripts/script.php?script_id=197"
+SRC_URI="https://www.vim.org/scripts/download_script.php?src_id=11399 -> ${P}.zip"
+LICENSE="GPL-3"
+KEYWORDS="~alpha ~amd64 ~ia64 ~mips ~ppc ~sparc ~x86"
+
+VIM_PLUGIN_HELPTEXT=\
+"This plugin provides library functions and is not intended to be used
+directly by the user."
+
+DEPEND="app-arch/unzip"
+
+S="${WORKDIR}"