summaryrefslogtreecommitdiff
path: root/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild')
-rw-r--r--app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild b/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild
index e38955fb7d3f..210c3d2fb541 100644
--- a/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild
+++ b/app-text/paperwork-backend/paperwork-backend-2.2.1.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..12} )
+PYTHON_COMPAT=( python3_{10..12} )
inherit distutils-r1
@@ -30,9 +30,9 @@ RDEPEND="
dev-python/pycairo[${PYTHON_USEDEP}]
dev-python/pycountry[${PYTHON_USEDEP}]
dev-python/pygobject:3[${PYTHON_USEDEP}]
+ dev-python/scikit-learn[${PYTHON_USEDEP}]
dev-python/termcolor[${PYTHON_USEDEP}]
dev-python/whoosh[${PYTHON_USEDEP}]
- sci-libs/scikit-learn[${PYTHON_USEDEP}]
"
BDEPEND="
${RDEPEND}