summaryrefslogtreecommitdiff
path: root/app-text/libnumbertext/libnumbertext-1.0_beta2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/libnumbertext/libnumbertext-1.0_beta2.ebuild')
-rw-r--r--app-text/libnumbertext/libnumbertext-1.0_beta2.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-text/libnumbertext/libnumbertext-1.0_beta2.ebuild b/app-text/libnumbertext/libnumbertext-1.0_beta2.ebuild
new file mode 100644
index 000000000000..9145fa33adb8
--- /dev/null
+++ b/app-text/libnumbertext/libnumbertext-1.0_beta2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Number to number name and money text conversion libraries"
+HOMEPAGE="https://github.com/Numbertext/libnumbertext"
+SRC_URI="https://github.com/Numbertext/${PN}/archive/${PV/_/.}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="LGPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug doc test"
+
+RDEPEND=""
+DEPEND="${RDEPEND}"
+
+S="${WORKDIR}/${P/_/.}"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_configure() {
+ econf \
+ --disable-werror
+}
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -delete || die
+}