summaryrefslogtreecommitdiff
path: root/app-text/libnumbertext/libnumbertext-1.0.8.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/libnumbertext/libnumbertext-1.0.8.ebuild')
-rw-r--r--app-text/libnumbertext/libnumbertext-1.0.8.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-text/libnumbertext/libnumbertext-1.0.8.ebuild b/app-text/libnumbertext/libnumbertext-1.0.8.ebuild
new file mode 100644
index 000000000000..14a4ecfc51f3
--- /dev/null
+++ b/app-text/libnumbertext/libnumbertext-1.0.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Number to number name and money text conversion libraries"
+HOMEPAGE="https://github.com/Numbertext/libnumbertext"
+SRC_URI="https://github.com/Numbertext/${PN}/releases/download/${PV}/${P}.tar.xz"
+
+LICENSE="LGPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+IUSE=""
+
+src_configure() {
+ econf \
+ --disable-werror
+}
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -type f -delete || die
+}