summaryrefslogtreecommitdiff
path: root/app-text/jo/jo-1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/jo/jo-1.1.ebuild')
-rw-r--r--app-text/jo/jo-1.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/app-text/jo/jo-1.1.ebuild b/app-text/jo/jo-1.1.ebuild
new file mode 100644
index 000000000000..704769988141
--- /dev/null
+++ b/app-text/jo/jo-1.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit autotools
+
+DESCRIPTION="JSON output from a shell"
+HOMEPAGE="https://github.com/jpmens/jo"
+SRC_URI="${HOMEPAGE}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+PATCHES=(
+ "${FILESDIR}"/${PN}-1.1-version.patch
+)
+
+src_prepare() {
+ default
+
+ eautoreconf
+}