summaryrefslogtreecommitdiff
path: root/app-shells/rrs/rrs-1.70-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/rrs/rrs-1.70-r2.ebuild')
-rw-r--r--app-shells/rrs/rrs-1.70-r2.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/app-shells/rrs/rrs-1.70-r2.ebuild b/app-shells/rrs/rrs-1.70-r2.ebuild
deleted file mode 100644
index efc3d8c7394f..000000000000
--- a/app-shells/rrs/rrs-1.70-r2.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2018 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=6
-
-inherit toolchain-funcs
-
-DESCRIPTION="Reverse Remote Shell"
-HOMEPAGE="http://freecode.com/projects/rrs"
-SRC_URI="http://www.cycom.se/uploads/36/19/${P}.tar.gz"
-
-LICENSE="MIT"
-SLOT="0"
-KEYWORDS="amd64 ppc x86"
-IUSE="ssl"
-
-DEPEND="ssl? ( dev-libs/openssl:0= )"
-RDEPEND="${DEPEND}"
-
-PATCHES=( "${FILESDIR}"/"${P}"-asneeded.patch )
-
-src_prepare() {
- default
- sed -i -e "s#-s ##g" Makefile || die
-}
-
-src_compile() {
- local target=""
- use ssl || target="-nossl"
-
- emake generic${target} CFLAGS="${CFLAGS}" LDEXTRA="${LDFLAGS}" CC="$(tc-getCC)"
-}
-
-src_install() {
- dobin "${PN}"
- doman "${PN}.1"
- einstalldocs
-}