summaryrefslogtreecommitdiff
path: root/app-shells/bash/bash-5.2_p26-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-shells/bash/bash-5.2_p26-r1.ebuild')
-rw-r--r--app-shells/bash/bash-5.2_p26-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-shells/bash/bash-5.2_p26-r1.ebuild b/app-shells/bash/bash-5.2_p26-r1.ebuild
index 0db88e2a73fd..0e803fa5048c 100644
--- a/app-shells/bash/bash-5.2_p26-r1.ebuild
+++ b/app-shells/bash/bash-5.2_p26-r1.ebuild
@@ -65,7 +65,7 @@ elif is_release ; then
# Add in the mirror URL too.
SRC_URI+=" ${patch_url/${upstream_url_base}/${mirror_url_base}}"
- SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}} )"
+ SRC_URI+=" verify-sig? ( ${patch_url/${upstream_url_base}/${mirror_url_base}}.sig )"
MY_PATCHES+=( "${DISTDIR}"/${mangled_patch_ver} )
done
@@ -81,6 +81,8 @@ if [[ -n ${GENTOO_PATCH_VER} ]] ; then
SRC_URI+=" https://dev.gentoo.org/~${GENTOO_PATCH_DEV}/distfiles/${CATEGORY}/${PN}/${PN}-${GENTOO_PATCH_VER}-patches.tar.xz"
fi
+S="${WORKDIR}/${MY_P}"
+
LICENSE="GPL-3+"
SLOT="0"
if is_release ; then
@@ -104,8 +106,6 @@ BDEPEND="
verify-sig? ( sec-keys/openpgp-keys-chetramey )
"
-S="${WORKDIR}/${MY_P}"
-
# EAPI 8 tries to append it but it doesn't exist here
QA_CONFIGURE_OPTIONS="--disable-static"