summaryrefslogtreecommitdiff
path: root/app-portage/gemato/gemato-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/gemato/gemato-9999.ebuild')
-rw-r--r--app-portage/gemato/gemato-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-portage/gemato/gemato-9999.ebuild b/app-portage/gemato/gemato-9999.ebuild
index 0a4f52cf18cb..ed4bf1572e46 100644
--- a/app-portage/gemato/gemato-9999.ebuild
+++ b/app-portage/gemato/gemato-9999.ebuild
@@ -5,7 +5,7 @@ EAPI=8
DISTUTILS_USE_PEP517=flit
PYTHON_COMPAT=( python3_{10..13} pypy3 )
-PYTHON_REQ_USE='threads(+)'
+PYTHON_REQ_USE='threads(+),ssl(+)'
inherit distutils-r1 git-r3
@@ -22,7 +22,7 @@ IUSE="+gpg pretty-log tools"
RDEPEND="
gpg? (
- >=app-crypt/gnupg-2.2.20-r1
+ >=app-crypt/gnupg-2.2.20-r1[ssl]
dev-python/requests[${PYTHON_USEDEP}]
)
pretty-log? (