summaryrefslogtreecommitdiff
path: root/app-portage/distpatch/distpatch-0.1.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-portage/distpatch/distpatch-0.1.2.ebuild')
-rw-r--r--app-portage/distpatch/distpatch-0.1.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-portage/distpatch/distpatch-0.1.2.ebuild b/app-portage/distpatch/distpatch-0.1.2.ebuild
new file mode 100644
index 000000000000..f4b74b77721b
--- /dev/null
+++ b/app-portage/distpatch/distpatch-0.1.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Distfile Patching Support for Gentoo Linux (tools)"
+HOMEPAGE="https://github.com/rafaelmartins/distpatch"
+SRC_URI="https://github.com/rafaelmartins/${PN}/releases/download/v${PV}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+CDEPEND=">=sys-apps/portage-2.1.8.3
+ dev-python/snakeoil"
+DEPEND="${CDEPEND}
+ dev-python/setuptools"
+RDEPEND="${CDEPEND}
+ >=dev-util/diffball-1.0.1"