summaryrefslogtreecommitdiff
path: root/app-pda/libimobiledevice-glue/libimobiledevice-glue-1.1.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-pda/libimobiledevice-glue/libimobiledevice-glue-1.1.0.ebuild')
-rw-r--r--app-pda/libimobiledevice-glue/libimobiledevice-glue-1.1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/app-pda/libimobiledevice-glue/libimobiledevice-glue-1.1.0.ebuild b/app-pda/libimobiledevice-glue/libimobiledevice-glue-1.1.0.ebuild
new file mode 100644
index 000000000000..f63f37eed126
--- /dev/null
+++ b/app-pda/libimobiledevice-glue/libimobiledevice-glue-1.1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="Support library for libimobiledevice projects"
+HOMEPAGE="https://github.com/libimobiledevice/libimobiledevice-glue"
+SRC_URI="https://github.com/libimobiledevice/libimobiledevice-glue/releases/download/${PV}/${P}.tar.bz2"
+
+LICENSE="LGPL-2.1+"
+SLOT="0/0.1.0"
+KEYWORDS="~amd64 ~arm ~arm64"
+
+RDEPEND=">=app-pda/libplist-2.3:="
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -delete || die
+}