summaryrefslogtreecommitdiff
path: root/app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild')
-rw-r--r--app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild b/app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild
new file mode 100644
index 000000000000..70b76b0106e5
--- /dev/null
+++ b/app-misc/ktoblzcheck/ktoblzcheck-1.49-r2.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="Library to check account numbers and bank codes of German banks"
+HOMEPAGE="http://ktoblzcheck.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="
+ app-text/recode:0=
+ sys-apps/grep
+ sys-apps/sed
+ virtual/awk
+ || ( net-misc/wget www-client/lynx )
+"
+DEPEND="${RDEPEND}
+ sys-devel/libtool
+"
+
+DOCS=( AUTHORS ChangeLog NEWS README )
+
+src_configure() {
+ econf --disable-python
+}
+
+src_install() {
+ default
+ find "${D}" -name '*.la' -type f -delete || die
+}