summaryrefslogtreecommitdiff
path: root/app-misc/calendar/calendar-0.9.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/calendar/calendar-0.9.1.ebuild')
-rw-r--r--app-misc/calendar/calendar-0.9.1.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-misc/calendar/calendar-0.9.1.ebuild b/app-misc/calendar/calendar-0.9.1.ebuild
new file mode 100644
index 000000000000..70fdb97478fe
--- /dev/null
+++ b/app-misc/calendar/calendar-0.9.1.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+inherit toolchain-funcs
+
+DESCRIPTION="Standard unix calendar program for Linux, ported from OpenBSD"
+HOMEPAGE="http://bsdcalendar.sourceforge.net/"
+SRC_URI="http://bsdcalendar.sourceforge.net/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="alpha amd64 ~hppa ~ia64 ~mips ppc ppc64 sparc x86"
+IUSE=""
+
+src_compile() {
+ tc-export CC
+ emake || die "emake failed"
+}
+
+src_install() {
+ dodoc README || die
+ cp -R "${S}/calendars" "${D}/usr/share/calendar" || die "cp failed"
+ dobin calendar || die "dobin failed"
+ doman calendar.1 || die
+}