summaryrefslogtreecommitdiff
path: root/app-misc/binwalk/binwalk-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-misc/binwalk/binwalk-9999.ebuild')
-rw-r--r--app-misc/binwalk/binwalk-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-misc/binwalk/binwalk-9999.ebuild b/app-misc/binwalk/binwalk-9999.ebuild
index 53c023e8014b..e628cb990f4e 100644
--- a/app-misc/binwalk/binwalk-9999.ebuild
+++ b/app-misc/binwalk/binwalk-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=8
DISTUTILS_USE_PEP517=setuptools
-PYTHON_COMPAT=( python3_{9..12} pypy3 )
+PYTHON_COMPAT=( python3_{10..12} pypy3 )
inherit distutils-r1 optfeature
@@ -34,7 +34,7 @@ pkg_postinst() {
optfeature "disassembly" dev-libs/capstone[python]
if [[ -z ${REPLACING_VERSIONS} ]]; then
- elog "binwalk has many optional dependencies to automatically"
+ elog "binwalk has many more optional dependencies to automatically"
elog "extract/decompress data, see INSTALL.md for more details."
fi
}