summaryrefslogtreecommitdiff
path: root/app-leechcraft/lc-secman/lc-secman-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-secman/lc-secman-9999.ebuild')
-rw-r--r--app-leechcraft/lc-secman/lc-secman-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/app-leechcraft/lc-secman/lc-secman-9999.ebuild b/app-leechcraft/lc-secman/lc-secman-9999.ebuild
index 79aea9e550a6..315dca0cef08 100644
--- a/app-leechcraft/lc-secman/lc-secman-9999.ebuild
+++ b/app-leechcraft/lc-secman/lc-secman-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit leechcraft
@@ -9,11 +9,11 @@ DESCRIPTION="Security and personal data manager for LeechCraft"
SLOT="0"
KEYWORDS=""
-IUSE="debug crypt exposecontents"
+IUSE="crypt debug exposecontents"
DEPEND="~app-leechcraft/lc-core-${PV}
- crypt? ( dev-libs/openssl:0 )
dev-qt/qtwidgets:5
+ crypt? ( dev-libs/openssl:0 )
"
RDEPEND="${DEPEND}"
@@ -23,5 +23,5 @@ src_configure() {
-DWITH_SECMAN_EXPOSE_CONTENTSDISPLAY=$(usex exposecontents)
)
- cmake-utils_src_configure
+ cmake_src_configure
}