summaryrefslogtreecommitdiff
path: root/app-leechcraft/lc-auscrie/lc-auscrie-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-auscrie/lc-auscrie-9999.ebuild')
-rw-r--r--app-leechcraft/lc-auscrie/lc-auscrie-9999.ebuild11
1 files changed, 9 insertions, 2 deletions
diff --git a/app-leechcraft/lc-auscrie/lc-auscrie-9999.ebuild b/app-leechcraft/lc-auscrie/lc-auscrie-9999.ebuild
index d7d24e70d79c..ef763f578b67 100644
--- a/app-leechcraft/lc-auscrie/lc-auscrie-9999.ebuild
+++ b/app-leechcraft/lc-auscrie/lc-auscrie-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit leechcraft
@@ -13,3 +13,10 @@ IUSE="debug"
DEPEND="~app-leechcraft/lc-core-${PV}"
RDEPEND="${DEPEND}"
+
+pkg_postinst() {
+ elog "Consider also the following plugins:"
+ optfeature "uploading screenshots to imagebins" app-leechcraft/lc-imgaste
+ optfeature "uploading screenshots to cloud photo hostings" app-leechcraft/lc-blasq
+ optfeature "uploading screenshots to cloud drives" app-leechcraft/lc-netstoremanager
+}