summaryrefslogtreecommitdiff
path: root/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-leechcraft/lc-anhero/lc-anhero-9999.ebuild')
-rw-r--r--app-leechcraft/lc-anhero/lc-anhero-9999.ebuild11
1 files changed, 9 insertions, 2 deletions
diff --git a/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild b/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild
index e02ff4904372..2687ec5a28bc 100644
--- a/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild
+++ b/app-leechcraft/lc-anhero/lc-anhero-9999.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
inherit leechcraft
@@ -15,3 +15,10 @@ DEPEND="~app-leechcraft/lc-core-${PV}"
RDEPEND="${DEPEND}
sys-devel/gdb
"
+
+src_configure() {
+ local mycmakeargs=(
+ -DSKIP_MAN_COMPRESS=True
+ )
+ cmake_src_configure
+}