summaryrefslogtreecommitdiff
path: root/app-i18n/man-pages-pl/man-pages-pl-0.6.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/man-pages-pl/man-pages-pl-0.6.ebuild')
-rw-r--r--app-i18n/man-pages-pl/man-pages-pl-0.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-i18n/man-pages-pl/man-pages-pl-0.6.ebuild b/app-i18n/man-pages-pl/man-pages-pl-0.6.ebuild
new file mode 100644
index 000000000000..b957174175b5
--- /dev/null
+++ b/app-i18n/man-pages-pl/man-pages-pl-0.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+DESCRIPTION="A collection of Polish translations of Linux manual pages"
+HOMEPAGE="https://sourceforge.net/projects/manpages-pl/"
+SRC_URI="mirror://sourceforge/manpages-pl/manpages-pl-${PV}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+
+DOCS=( AUTHORS README )
+
+S="${WORKDIR}/manpages-pl-${PV}"
+
+src_prepare() {
+ epatch_user
+ #mans provided by other packages
+ mans="generated/man1/groups.1 po/man1/groups.1.po"
+
+ for man in ${mans}; do
+ rm ${man} || die
+ done
+}