summaryrefslogtreecommitdiff
path: root/app-i18n/fcitx-table-other
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/fcitx-table-other')
-rw-r--r--app-i18n/fcitx-table-other/Manifest2
-rw-r--r--app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild28
2 files changed, 30 insertions, 0 deletions
diff --git a/app-i18n/fcitx-table-other/Manifest b/app-i18n/fcitx-table-other/Manifest
index 604a841d6394..65e32beb262c 100644
--- a/app-i18n/fcitx-table-other/Manifest
+++ b/app-i18n/fcitx-table-other/Manifest
@@ -1,3 +1,5 @@
DIST fcitx-table-other-5.1.0.tar.xz 285864 BLAKE2B 22ccfe519d497fb12c929404632b4e683e0471f8e5183492e9e1607b7a09042c30fc4515d323c0a0d33bfa683ed93b59af988622bc83148fc89e825605626612 SHA512 91b1b38edad9eef862f0bd72423cd2caf343688563190b8b67a24d468d6a1b367847c5e87cc3f440ab5a41a03575721206f86a75b7568b3453e975d4457bf03b
+DIST fcitx-table-other-5.1.1.tar.xz 284308 BLAKE2B 7dee4d9ba5debe19568ff3fea7ce025f6b27d0641fd5207fc67e726b61621975d5553478de4136b72ccc930675df4c5096ec340da16471351ef00f107ce94e1a SHA512 13e4139a0ed320f7bae1d9e6ac68eae624235fb00446dc3db7b01913f130324cc1353115c1d8c9b34e04507b9956ef5875ec59a398eec6dfdbda281b67dafdc7
EBUILD fcitx-table-other-5.1.0.ebuild 636 BLAKE2B 8a1b2a3c1b7487577c1df9167f3dd2955fbb85eda35446bd1c1588bfad13dfe74863c0fbbb86a5aba6876aa0765f14fae64eda69a90a9be415d43fd2a844f1c1 SHA512 a350350a2c8772f8a6a1a997f44630519063886c1d6c1ffb7553533e9edfc51536cf40a026d1f39f647d05ce5c1b450975c6f66d64104dc5809673e34b420d60
+EBUILD fcitx-table-other-5.1.1.ebuild 636 BLAKE2B 8a1b2a3c1b7487577c1df9167f3dd2955fbb85eda35446bd1c1588bfad13dfe74863c0fbbb86a5aba6876aa0765f14fae64eda69a90a9be415d43fd2a844f1c1 SHA512 a350350a2c8772f8a6a1a997f44630519063886c1d6c1ffb7553533e9edfc51536cf40a026d1f39f647d05ce5c1b450975c6f66d64104dc5809673e34b420d60
MISC metadata.xml 583 BLAKE2B 9e27f3a3ffa0da1affef2ccabd3535f69a10a13b1a79f1eec74005ae1b97b8b3b89be1a90117ff00b7d6e903acc6a6e8b1d1c10f5fc1b7e7274edf6bd40d80e0 SHA512 2705b85869a5827543d897de9861ce7630ffe67d6e9d51e2b571924aa39d05efe3f8b4296fe80fcbe427783bec673427c0e96ad87bb8535ecdbc7f1f8b100bfe
diff --git a/app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild b/app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild
new file mode 100644
index 000000000000..a0137688d848
--- /dev/null
+++ b/app-i18n/fcitx-table-other/fcitx-table-other-5.1.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 2023-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+MY_PN=fcitx5-table-other
+
+inherit cmake xdg
+
+DESCRIPTION="Provides some other tables for Fcitx, fork from ibus-table-others, scim-tables"
+HOMEPAGE="https://github.com/fcitx/fcitx5-table-other"
+SRC_URI="https://download.fcitx-im.org/fcitx5/${MY_PN}/${MY_PN}-${PV}.tar.xz -> ${P}.tar.xz"
+
+LICENSE="GPL-3"
+SLOT="5"
+KEYWORDS="~amd64 ~arm64 ~loong ~riscv ~x86"
+
+DEPEND="
+ app-i18n/fcitx:5
+ app-i18n/libime
+"
+RDEPEND="${DEPEND}"
+BDEPEND="
+ kde-frameworks/extra-cmake-modules:0
+ virtual/pkgconfig
+"
+
+S="${WORKDIR}/${MY_PN}-${PV}"