summaryrefslogtreecommitdiff
path: root/app-i18n/fcitx-anthy/fcitx-anthy-0.2.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-i18n/fcitx-anthy/fcitx-anthy-0.2.3.ebuild')
-rw-r--r--app-i18n/fcitx-anthy/fcitx-anthy-0.2.3.ebuild16
1 files changed, 8 insertions, 8 deletions
diff --git a/app-i18n/fcitx-anthy/fcitx-anthy-0.2.3.ebuild b/app-i18n/fcitx-anthy/fcitx-anthy-0.2.3.ebuild
index 7f2661d3e6b3..455118af7af9 100644
--- a/app-i18n/fcitx-anthy/fcitx-anthy-0.2.3.ebuild
+++ b/app-i18n/fcitx-anthy/fcitx-anthy-0.2.3.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 2013-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI="6"
+EAPI="7"
-inherit cmake-utils gnome2-utils
+inherit cmake-utils xdg-utils
if [[ "${PV}" =~ (^|\.)9999$ ]]; then
inherit git-r3
@@ -24,18 +24,18 @@ SLOT="4"
KEYWORDS="amd64 ppc ppc64 x86"
IUSE=""
-RDEPEND=">=app-i18n/fcitx-4.2.9:4[X,xml]
+BDEPEND="virtual/pkgconfig"
+DEPEND=">=app-i18n/fcitx-4.2.9:4[X,xml]
app-i18n/anthy:=
virtual/libintl"
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
+RDEPEND="${DEPEND}"
DOCS=(AUTHORS)
pkg_postinst() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}
pkg_postrm() {
- gnome2_icon_cache_update
+ xdg_icon_cache_update
}