summaryrefslogtreecommitdiff
path: root/app-emulation/wine/wine-2.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/wine/wine-2.3.ebuild')
-rw-r--r--app-emulation/wine/wine-2.3.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-emulation/wine/wine-2.3.ebuild b/app-emulation/wine/wine-2.3.ebuild
index f7450c265f27..d1c5a92109e9 100644
--- a/app-emulation/wine/wine-2.3.ebuild
+++ b/app-emulation/wine/wine-2.3.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -550,7 +550,7 @@ multilib_src_install_all() {
# respect LINGUAS when installing man pages, #469418
for l in de fr pl; do
- use linguas_${l} || rm -r "${D}"usr/share/man/${l}*
+ has ${l} ${LINGUAS-${l}} || rm -r "${D}"usr/share/man/${l}*
done
}