summaryrefslogtreecommitdiff
path: root/app-emulation/wine-vanilla/wine-vanilla-9.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/wine-vanilla/wine-vanilla-9.1.ebuild')
-rw-r--r--app-emulation/wine-vanilla/wine-vanilla-9.1.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/app-emulation/wine-vanilla/wine-vanilla-9.1.ebuild b/app-emulation/wine-vanilla/wine-vanilla-9.1.ebuild
index c6109d4d3d6f..2b35c7b1d3f9 100644
--- a/app-emulation/wine-vanilla/wine-vanilla-9.1.ebuild
+++ b/app-emulation/wine-vanilla/wine-vanilla-9.1.ebuild
@@ -4,7 +4,7 @@
EAPI=8
MULTILIB_COMPAT=( abi_x86_{32,64} )
-inherit autotools flag-o-matic multilib multilib-build
+inherit autotools flag-o-matic optfeature multilib multilib-build
inherit prefix toolchain-funcs wrapper
WINE_GECKO=2.47.4
@@ -415,6 +415,9 @@ pkg_postinst() {
ewarn "applications under ${PN} will likely not be usable."
fi
+ optfeature "/dev/hidraw* access used for *some* controllers (e.g. DualShock4)" \
+ games-util/game-device-udev-rules
+
eselect wine update --if-unset || die
}