summaryrefslogtreecommitdiff
path: root/app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild')
-rw-r--r--app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild b/app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild
new file mode 100644
index 000000000000..2c8e085f0d2f
--- /dev/null
+++ b/app-emulation/lxc-templates/lxc-templates-3.0.4.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Old style template scripts for LXC"
+HOMEPAGE="https://linuxcontainers.org/ https://github.com/lxc/lxc-templates"
+SRC_URI="https://linuxcontainers.org/downloads/lxc/${P}.tar.gz"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~ppc64 ~x86"
+
+LICENSE="LGPL-3"
+SLOT="0"
+
+RDEPEND="
+ >=app-emulation/lxc-3.0"
+
+DEPEND="${RDEPEND}"
+
+PATCHES=( "${FILESDIR}/${PN}-3.0.1-no-cache-dir.patch" )
+DOCS=()
+
+src_prepare() {
+ default
+ eautoreconf
+}