summaryrefslogtreecommitdiff
path: root/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild')
-rw-r--r--app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild b/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild
index 94c05841d25e..3ce80aaa085d 100644
--- a/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild
+++ b/app-emulation/ganeti/ganeti-2.16.0_rc1.ebuild
@@ -196,7 +196,7 @@ QA_WX_LOAD="
usr/lib*/${PN}/${SERIES}/usr/bin/htools
"
-pkg_setup () {
+pkg_setup() {
local user
python-single-r1_pkg_setup
@@ -252,7 +252,7 @@ src_prepare() {
eautoreconf
}
-src_configure () {
+src_configure() {
# this is kind of a hack to work around the removal of the qemu-kvm wrapper
local kvm_arch
@@ -285,7 +285,7 @@ src_configure () {
--enable-socat-compress
}
-src_install () {
+src_install() {
emake V=1 DESTDIR="${D}" install
newinitd "${FILESDIR}"/ganeti.initd-r3 ${PN}
@@ -346,7 +346,7 @@ pkg_postinst() {
fi
}
-src_test () {
+src_test() {
PATH="${S}/scripts:${S}/src:${PATH}" \
TMPDIR="/tmp" \
GANETI_MASTER="$(hostname -f)" \