summaryrefslogtreecommitdiff
path: root/app-emulation/containerd/containerd-1.3.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/containerd/containerd-1.3.7.ebuild')
-rw-r--r--app-emulation/containerd/containerd-1.3.7.ebuild4
1 files changed, 3 insertions, 1 deletions
diff --git a/app-emulation/containerd/containerd-1.3.7.ebuild b/app-emulation/containerd/containerd-1.3.7.ebuild
index bd5fea0fe6c9..b78f87e7f3d6 100644
--- a/app-emulation/containerd/containerd-1.3.7.ebuild
+++ b/app-emulation/containerd/containerd-1.3.7.ebuild
@@ -66,7 +66,9 @@ src_compile() {
export GOPATH="${WORKDIR}/${P}" # ${PWD}/vendor
export GOFLAGS="-v -x -mod=vendor"
- emake "${myemakeargs[@]}" all man
+ # race condition in man target https://bugs.gentoo.org/765100
+ emake "${myemakeargs[@]}" man -j1 #nowarn
+ emake "${myemakeargs[@]}" all
}
src_install() {