summaryrefslogtreecommitdiff
path: root/app-dicts/myspell-et/myspell-et-20030606.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/myspell-et/myspell-et-20030606.ebuild')
-rw-r--r--app-dicts/myspell-et/myspell-et-20030606.ebuild35
1 files changed, 35 insertions, 0 deletions
diff --git a/app-dicts/myspell-et/myspell-et-20030606.ebuild b/app-dicts/myspell-et/myspell-et-20030606.ebuild
new file mode 100644
index 000000000000..4e20788dcf29
--- /dev/null
+++ b/app-dicts/myspell-et/myspell-et-20030606.ebuild
@@ -0,0 +1,35 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+
+MYSPELL_DICT=(
+ "latin-9/et_EE.aff"
+ "latin-9/et_EE.dic"
+)
+
+MYSPELL_HYPH=(
+ "hyph_et_EE.dic"
+)
+
+MYSPELL_THES=(
+)
+
+inherit myspell-r2
+
+DESCRIPTION="Estonian dictionaries for myspell/hunspell"
+HOMEPAGE="http://www.meso.ee/~jjpp/speller/"
+SRC_URI="http://www.meso.ee/~jjpp/speller/ispell-et_${PV}.tar.gz"
+
+LICENSE="LGPL-3"
+SLOT="0"
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd"
+IUSE=""
+
+S="${WORKDIR}/ispell-et-${PV}"
+
+src_prepare() {
+ # naming handling to be inline with others
+ mv hyph_et.dic hyph_et_EE.dic || die
+
+}