summaryrefslogtreecommitdiff
path: root/app-crypt/qca/qca-2.3.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/qca/qca-2.3.1.ebuild')
-rw-r--r--app-crypt/qca/qca-2.3.1.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/app-crypt/qca/qca-2.3.1.ebuild b/app-crypt/qca/qca-2.3.1.ebuild
index b954f235e01f..4414a43132be 100644
--- a/app-crypt/qca/qca-2.3.1.ebuild
+++ b/app-crypt/qca/qca-2.3.1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -39,7 +39,10 @@ DEPEND="${RDEPEND}
)
"
-PATCHES=( "${FILESDIR}/${PN}-disable-pgp-test.patch" )
+PATCHES=(
+ "${FILESDIR}/${PN}-disable-pgp-test.patch"
+ "${FILESDIR}/${P}-gcc11.patch" # bug 764047
+)
qca_plugin_use() {
echo -DWITH_${2:-$1}_PLUGIN=$(usex "$1")