summaryrefslogtreecommitdiff
path: root/app-crypt/libnitrokey/libnitrokey-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/libnitrokey/libnitrokey-9999.ebuild')
-rw-r--r--app-crypt/libnitrokey/libnitrokey-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/app-crypt/libnitrokey/libnitrokey-9999.ebuild b/app-crypt/libnitrokey/libnitrokey-9999.ebuild
index 37864f5ac542..8687d0d1b4e3 100644
--- a/app-crypt/libnitrokey/libnitrokey-9999.ebuild
+++ b/app-crypt/libnitrokey/libnitrokey-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-inherit cmake-utils udev
+inherit udev cmake
DESCRIPTION="Support library for the Nitrokey"
HOMEPAGE="https://github.com/Nitrokey/libnitrokey"
@@ -43,5 +43,5 @@ src_configure() {
-DCOMPILE_TESTS=OFF
-DCOMPILE_OFFLINE_TESTS=$(usex test)
)
- cmake-utils_src_configure
+ cmake_src_configure
}