summaryrefslogtreecommitdiff
path: root/app-crypt/libmd/libmd-1.0.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/libmd/libmd-1.0.3.ebuild')
-rw-r--r--app-crypt/libmd/libmd-1.0.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-crypt/libmd/libmd-1.0.3.ebuild b/app-crypt/libmd/libmd-1.0.3.ebuild
new file mode 100644
index 000000000000..55fdb75b7caf
--- /dev/null
+++ b/app-crypt/libmd/libmd-1.0.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit multilib
+
+DESCRIPTION="Message Digest functions from BSD systems"
+HOMEPAGE="https://www.hadrons.org/software/libmd/"
+SRC_URI="https://archive.hadrons.org/software/libmd/${P}.tar.xz"
+
+LICENSE="|| ( BSD BSD-2 ISC BEER-WARE public-domain )"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~ppc ~ppc64 ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+
+ rm "${ED}"/usr/$(get_libdir)/libmd.la || die
+}