summaryrefslogtreecommitdiff
path: root/app-crypt/gentoo-keys/gentoo-keys-201807020151.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'app-crypt/gentoo-keys/gentoo-keys-201807020151.ebuild')
-rw-r--r--app-crypt/gentoo-keys/gentoo-keys-201807020151.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/app-crypt/gentoo-keys/gentoo-keys-201807020151.ebuild b/app-crypt/gentoo-keys/gentoo-keys-201807020151.ebuild
new file mode 100644
index 000000000000..50b441af5487
--- /dev/null
+++ b/app-crypt/gentoo-keys/gentoo-keys-201807020151.ebuild
@@ -0,0 +1,20 @@
+# Copyright 2014-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+DESCRIPTION="A OpenPGP/GPG keyring of official Gentoo release media GPG keys"
+HOMEPAGE="https://wiki.gentoo.org/wiki/Project:Gentoo-keys"
+SRC_URI="https://dev.gentoo.org/~dolsen/releases/keyrings/${P}.tar.xz"
+
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x64-cygwin ~amd64-fbsd ~x86-fbsd"
+
+S="${WORKDIR}"
+
+src_install() {
+ insinto /var/lib/gentoo/gkeys/keyrings
+ doins -r gentoo
+}